
 CONTENTS
Welcome to the MORPH MOVIES on-line Help window. We've provided this Help file in case you don't 
have the Owner's Manual handy.
The following Help Topics are available for finding out more about the Morph Movies program.
If you get stuck when using the program, or need help using a certain function, the following Help Topics 
will provide you with more information about Morph Movies. Click on any topic in green underline with 
the mouse to learn more about that topic.

How to Use the Main Screen
Learning with the Experts
      Experts Chalkboard Screen
      Experts Projector Screen
The Morph Gallery
      The Directory Screen
      The Exhibit Screen
      The Viewer Screen
Using the Morph Screen Saver
Using Morph Tools
      The Photo Album Screen 

How to Use Morph Movies HELP 
Clicking on How to Use Morph Movies HELP above brings up a separate Help window that provides 
extensive information on how to get the most out of this Help window. Info about using Menu bar and 
Button bar commands is also covered.

To return to this window from any Help screen, click on the Contents button above.
To get out of this Help window and get back to the program, select Exit from the File menu.



HOW to USE the MAIN SCREEN
The Main screen is displayed after the Welcome screens. Think of the Main screen as your "home base" 
where the four major sections of the program are selected.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



HOW to USE MORPH MOVIES HELP
Clicking the Help button on any screen opens this Help window. The Help window is context sensitive. 
This means that if you click the Help button from the "Main" screen, help for the Main screen will be 
displayed; if you click the Help button from the "Experts Chalkboard Scree", help for that screen will be 
displayed, etc.

Once the Help window is open, you can select other topic windows and view all the Help information for 
Morph Movies. The Help window will provide you with general and specific Help on using Morph Movies.

By pointing to any function outlined in green and clicking once with the mouse, a pop-up window will 
appear that will give you information about that function. To get out of the pop-up window, click again with 
the mouse or press a key on your computer's keyboard.

A comprehensive help screen that describes how to use this Help window can be called up by clicking
on the Help menu above and selecting the How to Use Help item. "How to Use Help" lists numerous 
topics that you can select that will teach you specific Help window techniques including Help Basics.
Below the Menu bar is a Button bar that will assist you in getting around Morph Movies Help quickly. To 
learn how these buttons work, click on the Help menu above and select the How to Use Help item. At the
very bottom of the window is a topic called Help Buttons that tells you how to use Morph Movies Help 
command buttons.



EXPERTS CHALKBOARD SCREEN
This screen presents seven videos that give you hints and tips when creating your own morphs. Click on any of the 
chalk figures on the blackboard to find out what topic is discussed.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



EXPERTS PROJECTOR SCREEN
This screen appears after you've selected one of the experts from the Experts Chalkboard screen. As 
soon as this screen appears, the selected expert's video will play automatically.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



the DIRECTORY SCREEN
Clicking on the Morph Gallery button on the Main screen takes you to this screen. All of the Morph Movies
have been grouped into one of six exhibits. Clicking on any of the exhibits selects it and takes you into the
Exbibit Screen.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



the EXHIBIT SCREEN
After you select a category in the Directory Screen, the program switches to this screen. You are now in 
the Exhibit Screen where you select the Morph Movie you want to watch.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



the VIEWER SCREEN
After you select the Morph Movie to watch in the the Exhibit Screen, the program switches to this screen. 
As soon as this screen appears, the selected Morph Movie will play automatically and will loop until you 
click STOP or exit the screen.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



USING the MORPH SCREEN SAVER
You can set up a custom screen saver using the Morph Screen Saver Machine. The screen saver you create will be stored in 
Windows and can be used anytime the Morph Movies CD-ROM is in the drive. You can cancel any changes made to the screen 
saver settings by clicking the Main button and exiting this screen.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



USING MORPH TOOLS
Clicking on the Morph Toolbox in the Main screen takes you to this screen. The Pegboard Screen 
consists of the three "tools" shown below that allow you to create custom morphs from scratch, as well as 
preview other great products from Jasmine.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



HOW to MORPH
Clicking on this button with the mouse takes you to the Experts Chalk-
board Screen. On this screen, you can choose from a group of six
instructional videos.

Click once with the mouse or press a key to continue...



MORPH GALLERY
Clicking on this button with the mouse takes you to the Morph Gallery where
you can select pre-assembled morphs that you can watch and enjoy.

Click once with the mouse or press a key to continue...



SCREEN SAVER
Clicking on this button takes you to the Morph Screen Saver Machine screen.
In this screen, you can create a screen saver from the Morph Movies you
previewed in the MORPH GALLERY section.

Click once with the mouse or press a key to continue...



MORPH TOOLS
Clicking on this button takes you to the Pegboard Screen, resembling a
tool pegboard in a workshop. On this screen, you can browse stills that you
can use to make your own morphs, create a morph using the Morph software
included on the CD-ROM, or flip through a catalog of other great Jasmine
products.

Click once with the mouse or press a key to continue...



MAIN Button

Clicking on this button takes you from the screen that you're currently
in back to the Main Screen.

Click once with the mouse or press a key to continue...



HELP Button

Clicking on this button calls up this Help file for the screen that you're
currently viewing.

Click once with the mouse or press a key to continue...



QUIT Button

Clicking this button exits Morph Movies. You will be asked if you really
want to quit with a confirmation dialog box.

Click once with the mouse or press a key to continue...



RETURN Button

Clicking this button takes you back to the previous screen.

Click once with the mouse or press a key to continue...



COPY Button

This buton is present only on the screens that display a Morph photo.
Clicking this button copies the current photo to your hard drive.

Click once with the mouse or press a key to continue...



VOLUME Control

This volume slider allows you to adjust the volume of the video's
soundtrack. Click and drag the knob with the mouse to raise or
lower the volume.

Click once with the mouse or press a key to continue...



PLAY Button

Clicking on this button plays the current video from its present
position.

Click once with the mouse or press a key to continue...



STOP Button

Clicking the STOP button while the video is playing will halt
playback at that point.

Click once with the mouse or press a key to continue...



REWIND Button

Clicking on this button rewinds the video. You can rewind
if the video is stopped or playing. If you rewind while the
video is playing, it will stop when you release the mouse
button. Clicking PLAY resumes playback from that point.

Click once with the mouse or press a key to continue...



FAST FORWARD Button

Clicking on this button fast forwards the video. You can
fast forward if the video is stopped or playing. If you fast
forward while the video is playing, it will stop when you
release the mouse button. Clicking PLAY resumes playback
from that point.

Click once with the mouse or press a key to continue...



Experts Video
The Expert Video that you selected will play back in
this area of the screen.

Click once with the mouse or press a key to continue...



Morph Movie
The Morph Movie that you selected will play back in
this area of the screen.

Click once with the mouse or press a key to continue...



Title Plate
The name of the Morph Movie you selected appears here.

Click once with the mouse or press a key to continue...



ART ATTACK!
This collection of Morph Movies includes famous works of art.

Click once with the mouse or press a key to continue...



MORPHIN' FOLKS
This collection of Morph Movies includes people.

Click once with the mouse or press a key to continue...



WORLD LEADERS ON PARADE
Politicians are the subjects in this Morph Movie collection.

Click once with the mouse or press a key to continue...



ZOO-TOPIA
This section of the Morph Gallery features animals (and some
people, too).

Click once with the mouse or press a key to continue...



WINGS n' WHEELS
This collection of Morph Movies includes airplanes and cars.

Click once with the mouse or press a key to continue...



OTHER NEAT STUFF
This section of the Morph Gallery exhibits various objects
and familiar items.

Click once with the mouse or press a key to continue...



MORPH CAMERA
Clicking the Morph Camera takes you to the Morph Photo
Album where you can pick morphable photos for creating
your own custom morphs.

Click once with the mouse or press a key to continue...



MORPH SOFTWARE
When you installed Morph Movies, the installation copied
Morph 1.5 for Windows onto your hard drive. Clicking the
floppy disk runs the program where you can create your
on morph from scratch. You can use your own scanned
images and graphic artwork, or use any of the 100+
photos we included on this disk. Click on the Camera
for more information.

Click once with the mouse or press a key to continue...



Jasmine Catalog
Click here to run the on-line version of Jasmine Multimedia
Publishing's product catalog.

Click once with the mouse or press a key to continue...



LEFT Arrow

Click and hold the mouse button down on this arrow and
the Gallery wall will scroll to the left, presenting you with
additional Morph Movies to select.
If the arrow button is grayed-out ("dimmed"), the wall has
been scrolled as far as it will go.

Click once with the mouse or press a key to continue...



RIGHT Arrow

Click and hold the mouse button down on this arrow and
the Gallery wall will scroll to the right, presenting you with
additional Morph Movies to select.
If the arrow button is grayed-out ("dimmed"), the wall has
been scrolled as far as it will go.

Click once with the mouse or press a key to continue...



MORPH MOVIE PORTRAIT
Each Morph Movie is framed on the gallery wall in the
Exhibit Screen. Click on any one of the "portraits" to
see the Morph Movie.

Click once with the mouse or press a key to continue...



DUANE MAXWELL - Part 1

Duane Maxwell, Gryphon Software's Chief Technical Officer, gives
advice on achieving complicated morphing effects.

Click once with the mouse or press a key to continue...



DUANE MAXWELL - Part 2

In this video, Duane continues his lecture on morphing effects,
concentrating on the subject of dynamic morphs -- morphing
between two moving subjects in a video. Duane also covers
important factors to consider when outputting your morph to
video tape.

Click once with the mouse or press a key to continue...



GABRIEL WILENSKY - Part 1

Gabriel Wilensky, Gryphon's Product Development Manager,
covers the topics of Morphing Basics and Mapping Techniques
in this video.

Click once with the mouse or press a key to continue...



GABRIEL WILENSKY - Part 2

Gabriel continues his lecture with "Tips for Making Great Morphs".

Click once with the mouse or press a key to continue...



MICHAEL PEAY - Part 1

Michael Peay, Gryphon Software's Technical Support specialist,
speaks on the subject "Planning Your Morph".

Click once with the mouse or press a key to continue...



MICHAEL PEAY - Part 2

In this video, Michael continues his lecture on morph planning,
concentrating on using Key Points effectively.

Click once with the mouse or press a key to continue...



MORPH TIGER
A Gryphon Software announcement featuring the Gryphon
tiger and gorilla.

Click once with the mouse or press a key to continue...



MORPHABLE PHOTO
Each of the pictures displayed is a Windows ".dib" file that you
can use to morph with another photo using Gryphons Morph
1.5 for Windows included on this CD-ROM..

To view this photo at full screen, click on it once with the left
mouse button. If you would like to use it to morph, click on the
COPY button in the lower right-hand corner of the screen. You
will see a "Save As" dialog box that permits you to name the
photo file and select the directory where it will be stored.

If you don't want to copy this photo, click on the RETURN
button and the program will return to the Morph Photo Album
screen.

Click once with the mouse or press a key to continue...



Turn BACK One Page
If the page is turned back at this corner, this means that
another page is underneath the one you're viewing. Clicking
on this area with the left mouse button allows you to go back
one page at a time in the photo album.
The corner is curled back if if there is another page underneath
it. When you get to the front of the book, the page won't be
curled.

Click once with the mouse or press a key to continue...



Turn AHEAD One Page
If the page is turned back at this corner, this means that
another page is underneath the one you're viewing. Clicking
on this area with the left mouse button allows you to go
ahead one page at a time in the photo album.
The corner is curled back if if there is another page underneath
it. When you get to the end of the book, the page won't be
curled.

Click once with the mouse or press a key to continue...



THE PHOTO ALBUM SCREEN
Clicking on the Camera in the Pegboard Screen takes you to this screen. The Photo Album Screen 
presents you with over 100 full-screen, 8-bit color "morphable" photos that you can morph with Gryphon's 
Morph v1.5, included on this CD-ROM.

Click on any function below - outlined in green - to learn more about that function.

For more Help with MORPH MOVIES, click on the Contents button above. This will take
you to the Contents window which lits additional topics you can select for more information.

To get out of this Help window and get back to the program, select Exit from the File menu.



MORPH CATEGORY Window

The category of Morph Movies that the screen saver will
play is displayed here. You select the category by clicking
on the MORPH CATEGORY SELECT Knob located just
below this window.

Click once with the mouse or press a key to continue...



SCREEN SAVER MODE Window

The way the screen saver plays is displayed here. You select
the play mode by clicking on the SCREEN SAVER SELECT
Knob located just below this window.

Click once with the mouse or press a key to continue...



MORPH CATEGORY SELECT Knob

Clicking on this knob allows you to select one of six Morph
Movies categories that will play as your screen saver. The
six categories are taken from the Morph Gallerys
Exhibit Screen.
Clicking the knob in the yellow area will "turn" the knob.
Clicking to the left of the pointer moves it one notch counter-
clockwise. Clicking to the right of the pointer moves it one
notch clockwise. The following pointer positions select the
corresponding exhibit:

    9:00 ART ATTACK!
10:00 ZOO-TOPIA
11:00 MORPHIN FOLKS
12:00 WINGS N WHEELS
    1:00 WORLD LEADERS ON PARADE
    2:00 OTHER NEAT STUFF
    3:00 The WHOLE ENCHILADA*

* This mode shuffles all the morphs on the CD-ROM together!

Click once with the mouse or press a key to continue...



SCREEN SAVER MODE SELECT Knob

Clicking on this knob allows you to select one of three play
modes for your screen saver.
Clicking the knob in the yellow area will "turn" the knob.
Clicking to the left of the pointer moves it one notch counter-
clockwise. Clicking to the right of the pointer moves it one
notch clockwise. The following pointer positions select the
corresponding exhibit:

      11:00                       Centered:    the Morph Movies will play on the
center of your computer's screen.

      12:00                         Random:    the Morph Movies will play on random
          areas of the screen.

          1:00       Rotating Cube:    the Morph Movies will play on a spinning
cube that is centered on the screen.

Click once with the mouse or press a key to continue...



BACKGROUND MUSIC ON/OFF Switch

Clicking and dragging this handle turns background music
ON (down position) or OFF (up position). When ON, your
screen saver will play with music; when OFF, the screen
saver plays silently.

Click once with the mouse or press a key to continue...



SCREEN SAVER ON/OFF Display

Clicking on the up triangle on the right side of this mini-
window activates your screen saver. The display will
read ON.

Clicking on the down triangle on the right side of this mini-
window de-activates your screen saver. The display will
read OFF.

Click once with the mouse or press a key to continue...



DELAY SELECT Display

Clicking on the triangles on the right side of this mini-
window allows you to set the Time Delay of your screen
saver. The Time Delay is the number of minutes of
inactivity that must pass before the screen saver comes on.

Delay time is variable between 1 and 99 minutes, in one-
minute intervals. Clicking the up triangle increases the
delay time while clicking the down triangle decreases it.
Increasing or decreasing the delay time is accomplished
one click at a time.

Click once with the mouse or press a key to continue...



TEST Button

Once you have set up the screen saver, clicking this
button allows you to preview your screen saver. The
screen saver will activate immediately and play
continuously until you click the either mouse button,
move the mouse or press a key on your computer's
keyboard.

Click once with the mouse or press a key to continue...



OK Button

After you have tested your screen saver, clicking the
OK button saves the screen saver settings to your hard
disk.
The settings of the screen saver selected with the
CATEGORY SELECT and MODE SELECT Knobs along
with the BACKGROUND MUSIC lever, ON/OFF and
DELAY SELECT displays will be stored. Note that
The screen saver is active only if the ON/OFF switch
is turned ON.
Your screen saver will be active whenever your computer
is in use and running Windows, but the Morph Movies
CD-ROM must be in the drive.
Any changes made to screen saver settings can be
cancelled at any time by clicking the Main button and
exiting this screen.

Click once with the mouse or press a key to continue...
 




